Back to overview
Key subprocessor down
Feb 19, 2026 at 07:50am UTC
Affected services
TenderB Agent Framework
Resolved
Feb 19, 2026 at 08:27am UTC
The issue has been resolved
Affected services
Created
Feb 19, 2026 at 07:50am UTC
Some users aren't able to chat. This is due to one of our major subprocessors suffering an outtage. They are aware and a fix is being deployed.
Affected services