Back to overview
Degraded
Some user report errors with the chat
Feb 09, 2026 at 07:38am UTC
Affected services
TenderB Agent Framework
Resolved
Feb 09, 2026 at 08:47am UTC
The fix has been deployed and will show up soon for all users.
Affected services
Created
Feb 09, 2026 at 07:38am UTC
Some users aren't able to chat / hit the send button. We are aware and a fix is being deployed
Affected services