Back to overview
Downtime
TenderB connectivity
Jan 05 at 11:41am CET
Affected services
TenderB Servers Frankfurt
Resolved
Jan 05 at 01:12pm CET
All issues have been resolved and all systems are back online.
Affected services
Updated
Jan 05 at 11:48am CET
The team have identified the root cause of the issue. We expect to be online within the hour.
Affected services
Created
Jan 05 at 11:41am CET
We're currently experiencing issues with the Frankfurt Server. Our team is investigating the issue.
Affected services