Back to overview
Downtime

500 Server Error due to Cloudflare

Dec 05, 2025 at 08:52am UTC
Affected services
TenderB Servers Frankfurt

Resolved
Dec 05, 2025 at 09:28am UTC

We are live again

Updated
Dec 05, 2025 at 09:00am UTC

https://www.cloudflarestatus.com/ provides more info on the current status.

Created
Dec 05, 2025 at 08:52am UTC

One of our key providers Cloudflare is currently experiencing issues. We're following up with them as we speak.