Outage of Cloudflare leading to degradation of answers TenderB
Resolved
Nov 19 at 11:30am CET
The problem is resolved
Affected services
Updated
Nov 19 at 07:26am CET
Some users are still reporting to be affected by the Cloudflare outage. Key issues: not being able to migrate projects from one team to the other and limited access to the global knowledgebase.
Systems are going back online so this problem should be resolved in the next 2 hours.
Affected services
Updated
Nov 18 at 05:18pm CET
For now it seems everything is up and running and model responses seem to be normal
Affected services
Updated
Nov 18 at 02:15pm CET
Unfortunately Cloudflare issues haven't been fully resolved yet. We're awaiting further communications.
Affected services
Updated
Nov 18 at 02:03pm CET
The issue has been resolved. We have tested the performance and all is back to normal.
Affected services
Created
Nov 18 at 02:00pm CET
Cloudflare is experiencing a global degradation of services, leading to issues with all types of cloud-based software, including TenderB. The issue has been identified and dealt with and systems are coming back online. You might have experienced TenderB telling "jokes".
Affected services